Tut's ESXi

[ESXi 6.5] VCSA affiche une erreur « failed to start » au démarrage d’une VM

Les premières moutures et versions d’ESXi 6.5 ne sont pas totalement terminées et c’est bien le problème. « Failed to start » – cette erreur peut être rencontrée lorsque vous tentez de démarrer une VM, cette dernière ne s’allumera pas, comme aucune autre d’ailleurs.

J’ai cherché la solution pendant un vrai temps, parce qu’il n’y avait que peu de retour sur la nouvelle version d’ESXi. Toutefois, le problème étant connu, rapidement des tips et infos sont parvenues sur le forum officiel de VMware.

Si votre VM ne démarre pas en affichant une erreur « Failed to start » lorsque vous êtes connecté dans l’interface web VCSA, alors il faut effectuer un fsck (vérification du système de fichiers).


Redémarrez votre serveur ESXi en mode « emergency », directement depuis l’interface du système (sans passer par le vCenter).

Lors du démarrage du mode emergency, entrez votre mot de passe de compte root – s’en suit un shell qui va alors s’ouvrir et être prêt à recevoir vos lignes de code. Pour réparer les erreurs du système, entrez cette commande :

Des questions vont vous être posées – répondez « yes » à toutes ces questions (récupération des secteurs défectueux, tentative de réparation des secteurs / blocs, vérification du contrôle d’intégrité etc…). Lorsque la procédure est terminée, vous pouvez redémarrer votre serveur.

Maintenant, vous pouvez vous reconnecter au vCenter et relancer vos VM (si le démarrage automatique n’a pas été mis en place) – vous devriez pouvoir dès à présent utiliser les VM sans avoir l’erreur de démarrage.

Source
Forum VMware
En voir plus

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Close