Catégories
Proxmox

Proxmox VE > Erreur pve-apt-hook lors d’un upgrade

Vous pouvez rencontrer cette erreur lors d’une mise à jour de Proxmox VE, ou bien lors d’une installation de packages. Appliquez les commandes suivantes : Appliquer les mis à jour : Vérifier la version de Proxmox VE : Accéder à l’interface web GUI > https://adresse_ip:8006/

Catégories
Tut's Linux

Mise à jour Proxmox 4.4 vers la version 5

Administrateurs système, sortez vos apt update pour vos Proxmox – La nouvelle version estampillée 5.0 est arrivée ! Dernier arrêt, vos serveurs :). Nouveautés La tant attendue version 5 de Proxmox est enfin présente ! Cette version majeure apporte un lot de mises à jour importantes, aussi bien sur le fond que la forme. Résumé […]

Catégories
Tut's Linux Debian/Ubuntu

[Debian 8] Passer de Jessie à Stretch (v8 vers v9)

Juste avant le départ des 24h du Mans, c’est le départ de de la version Debian 9 « Stretch » ! Cette documentation va vous permettre de passer de Debian 8 à Debian 9, en évitant au maximum la casse. Cet article se base sur une Debian 8.8 Jessie, dans une machine virtuelle sous VMware Workstation.

Catégories
Tut's Windows

MDT 2013 – Installer l’Update 2 et mettre à jour son DeploymentShare

L’Update 2 du MDT est officiellement sortie le 17/08/2015 – Vous devez mettre à jour votre MDT pour bénéficier des corrections de bug et permettre la capture et le déploiement de Windows 10 ! Téléchargement des fichiers nécessaires Avant toute modification, il est nécessaire et impératif d’effectuer une sauvegarde complète de votre serveur ! Deux […]